php[world] 2018 - Call for Speakers

PHP 5.4.x で推奨されなくなる機能

推奨されない関数

add a note add a note

User Contributed Notes 1 note

up
-5
HappyDog
2 years ago
Actually, it appears that  mcrypt_generic_end() was deprecated in PHP 5.3, not PHP 5.4 (based on what ReflectionFunction::isDeprecated() reports in PHP 5.3, and also the documentation page for the function).
To Top